PDA

View Full Version : error=7



JesusTehRed
18-03-2005, 22:37
Running through mission when suddenly I get err=7 and sent back to login where I have to type in my password again and log on my character once again.

It has already happend 7 times today, if it happens again I just might go crazy.

illicitrecords
20-03-2005, 15:51
Running through mission when suddenly I get err=7 and sent back to login where I have to type in my password again and log on my character once again.

It has already happend 7 times today, if it happens again I just might go crazy.

I got this error when loading the files for the game for the first time. It happened a few times. Now I can't even get passed the load screen. My ATI Radeon 9000 igp seems to be the problem. Hope this error 7 gets fixed soon.

rch
20-03-2005, 17:08
Running through mission when suddenly I get err=7 and sent back to login where I have to type in my password again and log on my character once again.

It has already happend 7 times today, if it happens again I just might go crazy.

Crazy CAN be good during times of war! Mel and I, r perticapating in our 2nd beta testing and have NOT gotten any error messages from the game. Sounds like aproblem with your computer's progamming! I've seen this err 7 during coputer problems and fixed it with help from changing my programming a littel. Sorry I can't walk u thru this, I got help online with H.PACKER!

GOOD LUCK,
Windsong of Marshall Law Guild

Reign of Fire
21-03-2005, 22:52
A friend of mine and I also encountered this problem, it seemed to occur randomly (in the field, in town, during a cutscene) and force you to close Guild Wars. He has recieved this error 20 or 30 times between 3 BWEs, but I have recieved it only once. He has changed his video card a few weeks ago (now has a geforce 6800) and still got it, so I doubt that is the problem. Hopefully the problem will be found.

Daikini
25-03-2005, 04:55
I too have been receiving this error. It happened to me a few times during the february BWE but this BWE it has gone from inconvenient to infuriating! By Sunday I couldn't play for longer than 15 minutes without receiving the Error=7 message. I tried doing the Wilds mission 4 times but would always get kicked before it was completed. By the end of the BWE I had a routine established, restart GW whenever I was about to do a mission and hope that I could last the whole way. Most of the time I couldn't...I really hope ANet can find out whats causing this bug because GW just isn't worth it if I cant play....I use a rather new Laptop with good components so I dont think its my comp. Oh well, they have 5 weeks to fix it!!

Also, does anyone know if there is some sort of technical help now or when the game comes out?

Bluedog
29-03-2005, 09:53
I received it once but only when I first started playing months ago.

Submiqent
08-04-2005, 08:10
I received one during the BWE, but i think it was because I kicked my lan cable out (because it worked fine after I put it back in). Maybe it's your net connection?

Zero
10-04-2005, 18:14
Never had it before untill last BWE, it only ever occured during loading of tombs though for me....radeon 9250 is my graphics card btw. It didn't happen often just baout 6 times between sat and sun.

Zvixo
13-04-2005, 13:55
Only time I get that error is when I (temporarily) lose my connection to the internet.
Try checking if your modem/router has an extra reconnect after that happens.

Dragonacs
16-04-2005, 00:56
I too have been getting the same error but worse. Not only do I recieve the error but is seems to be combined with another problem: As I walk through town or anywhere for that matter, by character suddenly "shuffeles" (slows down), stops and then only turns to the direction I click. He ceases to move. Screen goes blank and "err=7" appears. I'm running a Radeon 9250 card and had no trouble with it LAST BWE or anyone before it. The only changes I made were updating the game (duh!) and moving from cable to DSL internet. Doubt it's my computer or internet. Why did they have to screw with the game between beta weekends? It was fun enough as it was!