PDA

View Full Version : Site Lag



venom
18-10-2005, 15:15
There seems to be an increasing amount of site lag of late which seems to be happening when the site is calling the database, i.e clicking on a thread. Is this going to improve or do we have to live with it (not meant as sarcasm).

Venom

Fallen_62
18-10-2005, 16:51
There seems to be an increasing amount of site lag of late which seems to be happening when the site is calling the database, i.e clicking on a thread. Is this going to improve or do we have to live with it (not meant as sarcasm).

Venom

We are doing everything we can to improve the browsing of our forums. They are very popular forums (that and the server hosts several other sets of forums), so we have to manage them all. We are trying to make it better, but we dont know how long it will take. I can already tell they are much better than they were last night :happy34:

venom
18-10-2005, 16:55
Well maybe uQ could help as we have a quad Xeon webserver, if it may be of help then give me a shout.

Venom

Khadgar of Dalaran
25-10-2005, 16:31
Lag? that's an understatement....i'm getting "Page cannot be displayed" errors and i'm on a freakin T1-line :mad:

Fallen_62
25-10-2005, 16:55
Lag? that's an understatement....i'm getting "Page cannot be displayed" errors and i'm on a freakin T1-line :mad:

We are getting a new server tomorrow, which should help with the load on the other servers. Im sorry that you guys keep getting these errors, but we are working to fix that, it will just take another day :happy34: