PDA

View Full Version : "Application Controlled" Anti-Aliasing/Anisotropical Filtering



Harshateja
24-11-2006, 01:21
I run on a 7600Gt graphics Card by Nvidia. I've already updated the drivers.

For some reason, anytime I want to play GW on 2x or 4x anti-aliasing, if I have anti-aliasing (on my gfx card) on "application controlled", Guild Wars started flickering insanely and then a window pops up saying my graphics card might not support this feature. However, when I have the anti-aliasing on my gfx card set to anything else (anything from off to 8x), it works perfectly fine.

Similarly, antime I want to play GW on fullscreen, If I have anisotropical Filtering (on my gfx card) on "application controlled", Guild Wars exhibits the same exact symptoms as above and then reverts me back to windowed mode. However, when I have anisotropical filtering on my fx card set to anything else (anything from off to 16x), it works perfectly fine.

Ahem, what the hell is going on? :shocked:

Seef II
24-11-2006, 02:07
Hmm. Interesting. I have it on application preference, and 4xAA works without any issues on my 6800. Can't be bothered to set AF.

What version of the driver? Are you using the new control panel or the old one?

Harshateja
25-11-2006, 00:47
Hm, well I got fed up and uninstalled my Nvidia Display driver and reinstalled it. Now, it runs perfectly fine. It even fixed some other display issues I was having in other applications (particularly WoW). Problem solved I guess....wonder what happened though.