PC Gaming News
Results 1 to 5 of 5
  1. #1

    Werid problem >.<

    I was checking if the game would run on my pc, with my friends game, and it did fine, apart from a little slowness, and these werid "sqaures" on the terrain! Any idea how to get rid of these?

    http://upl.silentwhisper.net/uplfold...oad7/gw001.jpg

    and also

    http://upl.silentwhisper.net/uplfold...oad5/gw002.jpg

    eek help! =)

  2. #2
    Quote Originally Posted by wavey_davey
    I was checking if the game would run on my pc, with my friends game, and it did fine, apart from a little slowness, and these werid "sqaures" on the terrain! Any idea how to get rid of these?
    I have seen this before; classic problem. This is from your video settings being too high. First thing, turn AA off; this may solve it immediately, it did for me. If it is already off, turn everything to lowest and then increase each one until the shapes appear and then go back one.

  3. #3
    tried your method and its still there! any other ways I can fix this please?

  4. #4
    I had the same problem during the betas I had a ATI video card. I went and downloaded and installed the newest drivers and that cleared up the problem. Hope that helps.

  5. #5
    Quote Originally Posted by denhard76
    I had the same problem during the betas I had a ATI video card. I went and downloaded and installed the newest drivers and that cleared up the problem. Hope that helps.
    Good point. You need to have the absolute newest drivers to make sure that your card runs the best. ATI and nVIDIA make regular updates to fix game problems. Check that next.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •