PC Gaming News
Results 1 to 7 of 7
  1. #1
    Crimson Knightmare
    Guest

    Unable to play?!

    Okay it happened to me ysterday but only once when it came up. It reads

    "Unable to install
    The installer could not write guild wars to the specific directory. Please check that you have administrative access, that you have permission to install programs in the specified directory, and that there is sufficiant space avaliable on the drive.."

    Ummm.. I dont understand. I have had the game loaded on my game for over 2 weeks and been playing everyday. Why is it doing to me? It did it to more yesterday but i was able to reopen and it was fine.. Now when I woke up to play, its not letting me at all.

  2. #2
    Sounds to me like it was trying to install the update and failed. Could be any of the things that it listed. Could be a problem with the drive itself. Could be other things that I'm not thinking of.

    May want to try a full uninstall/re-install. Defrag your HD, just for fun, too.

  3. #3
    smoothbrain
    Guest

    I have the same problem

    Please see my thread here.

    This proves to me that this is a guild wars problem and not a windows problem. Also, this is a bug that is happening to a lot of people, with no response on a fix from Arena Net.

    Can we please get some help here?

    I have tried to un-install - to no avail. I absolutely refuse to completely re-install windows for this it makes no sense.

  4. #4
    Eothain
    Guest
    And i cant conect due to conection... and support service said it was prolly hubs configuration mistake... how the hell i played for 2 weeks and now its hub problem that i cant conect?! i didnt changed any config!!

  5. #5
    are you going through a router? Tried powecycling the router and/or modem? The modem isn't likely, though. Could be a router firewall blocking certain access rights.

    Not overly likely, but its something easy to try. Maybe your system's firewall updated information from online and started blocking something.

    You can blame ANet all you want, and you might be right, but it won't do you any good, from what I can gather.

    Certainly shouldn't be anything worth reinstalling your OS for.

    Just keep trying the easy things while you wait for ANet to respond. *shrugs* good luck is all I can tell you other than to keep recommending little things to do.

  6. #6
    smoothbrain
    Guest

    It's a weird problem

    Basically I have had this problem every time there is an update. Before I was able to get around it by creating another admin account and installing the game from that account, but that no longer works.

    The messed up thing is, even if I un-install the game completely, and delete the directory that it was installed in, I have exactly the same problem.

    All this business about drivers, your windows installation, etc. is nonsense - I think this is some bug in the ANet netcode, but I'm not savvy enough to figure out exactly what is happening.

    If you figure it out let me know.

  7. #7
    smoothbrain
    Guest

    i fixed it (sort of)

    I had to install to another disk. If you only have 1 disk I don't know . . .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •