PC Gaming News
Page 1 of 4 1234 LastLast
Results 1 to 10 of 32

Thread: WPE super buggy

  1. #1

    WPE super buggy

    Cannot even do anything in "Plains of Jarin". Not even log-out.
    The whole game client just crash. Apparently GW is following M$ footstep by including a crash reporter.
    This looks like one rushed event.
    Last edited by daftman; 22-09-2006 at 18:28.

  2. #2
    Yes, same here, I try to go out of the town and then I can't move. If I can, it's only for a few seconds.

  3. #3
    A few areas I can't enter anymore without freezing at the loading screen.

    In the consulate, my hero was stuck on me and I couldn't move, zone out nor log out. Weird.

    Though just a few minutes before, before the "new build" message, everything was working fine from my POV.

  4. #4
    Its a hero bug, just use henchies, and it will be fine

  5. #5
    Quote Originally Posted by daftman
    Cannot even do anything in "Plains of Jarin". Not even log-out.
    The whole game client just crash. Apparently GW is following M$ footstep by including a crash reporter.
    This looks like one rushed event.
    I couldnt enter that zone either. No client crash but after goin in, i couldnt even map out.

    Actually now i cant even enter outposts when i login (Err Code=40)

  6. #6
    aint bug problem... Anet have one server for the entire world... now judging that there is now around 16 districts in europe per area... im pretty certain this could just be lag... heck since everyones mostely dervish i can officely say the class is so rigged it killed the Anet server

  7. #7
    Quote Originally Posted by STARSBarry
    aint bug problem... Anet have one server for the entire world... now judging that there is now around 16 districts in europe per area... im pretty certain this could just be lag... heck since everyones mostely dervish i can officely say the class is so rigged it killed the Anet server
    They dont have one server. They have alot of servers. Each of them operates on a distributed model. They could handle when the game first launched more than a year ago. Please do not bother to tell me that when you don't understand about client-server technology.

  8. #8
    Quote Originally Posted by STARSBarry
    aint bug problem... Anet have one server for the entire world... now judging that there is now around 16 districts in europe per area... im pretty certain this could just be lag...
    I don't think so... I can maneuver in town fine, but as soon as I enter the explorable area I lose all connectivity. I was able to enter that area fine before the patch from about half an hour ago, too.

    I tried dumping Koss, this time I got to play for about two minutes before it froze on me.

    Whatever it is, let's hope it gets fixed posthaste.

  9. #9
    Has anyone got the problem that since the update, you can't actually move once outside the village?

  10. #10
    Hellcat
    Guest
    Same problem here with no heroes. Think they are going to extend the WPE?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •