PC Gaming News
Results 1 to 10 of 10
  1. #1

    Installation Problem> Connecting to ArenaNet...

    I use to have Guild Wars on this computer, but then I had to give my computer a full-whipe, so now im trying to install GW again, and I dont get as far as Connecting to ArenaNet... before it stops. The loading bar at the bottom goes all the way across and then stops, like it should, but doesnt continue onto any other part of the installation process. Do I have to wait for like an hour to connect or something >_>

  2. #2
    Be sure that the firewall is allowing GW full access to your PC.

  3. #3
    I turned off my firewall, its still randomly stopping at the same spot..

  4. #4
    15 min.. still nothing..

  5. #5
    Great, and now Guildwars.com/support wont fricken send my problem. If Guild Wars would just have a fricken forum..

  6. #6
    Xeno of the Fenix
    Guest
    Quote Originally Posted by Gemini Of The Zodiac View Post
    Great, and now Guildwars.com/support wont fricken send my problem. If Guild Wars would just have a fricken forum..
    But if they did that...then people would ask them for help, and we don't want that now do we? ^-^ Hah. Your a level 1.

  7. #7
    Xeno of the Fenix
    Guest
    Quote Originally Posted by Xeno of the Fenix View Post
    But if they did that...then people would ask them for help, and we don't want that now do we? ^-^ Hah. Your a level 1.
    ...I'm a level 1 too

  8. #8
    ... Downloading the Client also doesnt work.

  9. #9
    Gemini and Xeno,

    Please refrain from posting followups to yourself. If it's within the one-hour limit, use the edit button instead if you need to add something to your posts. Bumping a thread is against site rules, thanks.

    Quote Originally Posted by Gemini Of The Zodiac View Post
    ... Downloading the Client also doesnt work.
    Are you saying you can't download the client, or that after downloading the client, it gets stuck at the same place? It's possible there's a routing problem between you and the servers. Also, I believe today they're reverting everything back to normal operations after the Windersday Festival, so the servers may be down, or experiencing issues. You may also want to try resetting winsock, as mentioned in this thread. The OP seems to have the same problem as you, and fixed it by resetting winsock, as described in the thread.

    Cheers.

    -T

  10. #10
    @Canule

    you said you had this for a few days now
    so before we got the large update
    i had the same thing, when i ran the game the announcements wouldn't appear and when i tried to login it staid at the Connecting window

    I might have a solution for the problem your experiencing, at least it worked for me. it may work for you to, since you described a sympton exactly like i had

    first close internet explorer, guild wars, and downloadprograms.

    then At the Start menu go to "uitvoeren"(it is "run" in english)
    in the window you get type CMD and press enter
    A MSdos window will appear, in that window type the following:


    Quote:
    netsh winsock reset

    Press enter,... After the reset is complete close the window

    Start the game and voila you can log in again

    This is only a solution for people that CAN update but canīt login (stays at connecting window), for people which have problems with updating or getting past the update screen this won't work

    When I type in CMD, It says "CMD is not a valid Win32 application"

    ---------------------
    Update on that: I typed in netsh winsock reset in the Run window, Then on the MsDos type thing that popped up, I clicked 'CMD' but after the 'C' it finished, and now GW is installing correctly. Hallelujiah!

    Last edited by Gemini Of The Zodiac; 02-01-2007 at 23:05.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •