PC Gaming News
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Master Volume

  1. #1

    Master Volume

    My presearing monk has just started death leveling, and I often like to run GW minimized (so that she can DL) while I do something else (schoolwork, browse this site, etc...). However, for some reason the "Mute while Guild Wars is in the background" option doesnt seem to have an effect (affect? God I hate that word...) for me. So of course dragging the multiple sound sliders to the 0 pt is what I must do.
    So here's what I propose/ask: a master volume control for all of the sound sliders, that would not directly control them (i.e. wouldn't change the position of the sliders below it), but would add the ability to mute the entire interface in one easy step.
    Any comments?

  2. #2
    I just have one comment, and that is, use the built-in minimize button, and GW will mute. It's when alttabbing muting doesnt work, at least for me.

  3. #3
    That's odd, it works for me.
    Perhaps this needs to go into the bugs section?

    Just out of interest, are you running under Vista and what sound hardware do you have?

  4. #4
    I really like this idea. Every so often, I'll want to turn off all sound from Guild Wars and play other music instead, and I have to put all of the sliders down to nothing. Then, when I want to have the sound back, I have to remember where I had each one before I put them down, and I usually end up wasting time tweaking things until they're what I want again. And then, I want to listen to other music again...

    It's a vicious cycle.

  5. #5
    The mute when Guild Wars is in background option only works when you play in Windowed mode, not in fullscreen. Just hit the "normalise" button, the middle one of the three in the top right and hopefully it will now work for you.

  6. #6
    Quote Originally Posted by Frangeo Munda View Post
    My presearing monk has just started death leveling, and I often like to run GW minimized (so that she can DL) while I do something else (schoolwork, browse this site, etc...). However, for some reason the "Mute while Guild Wars is in the background" option doesnt seem to have an effect (affect? God I hate that word...) for me. So of course dragging the multiple sound sliders to the 0 pt is what I must do.
    So here's what I propose/ask: a master volume control for all of the sound sliders, that would not directly control them (i.e. wouldn't change the position of the sliders below it), but would add the ability to mute the entire interface in one easy step.
    Any comments?

    ye... I've been asking for one for awhile now too. There was one before they made the change and supported 5.1 (thank you again btw anet!!)

  7. #7
    Administrator Achievements:
    10 PostsVeteran10000 Experience Points6 months registered10K Posts
    RD's Avatar
    Server

    Kaineng
    Guild

    Dii, TRUE
    Posts

    11,564
    You used the right effect :)

    Sometimes when I minimize with the GW minimize button, it still doesn't mute the sound. It's pretty hot & cold, but doesn't really bother me.

  8. #8
    Quote Originally Posted by Fay Vert View Post
    The mute when Guild Wars is in background option only works when you play in Windowed mode, not in fullscreen. Just hit the "normalise" button, the middle one of the three in the top right and hopefully it will now work for you.
    This is correct. You must be in full screen mode for that option to work. Use the minimize button on the GW GUI.

  9. #9
    Quote Originally Posted by BrotherGrimm View Post
    This is correct. You must be in full screen mode for that option to work. Use the minimize button on the GW GUI.
    Other way round, at least for me, it only works when you are NOT in fullscreen, make it windowed first.

    BTW, GW plays very well in windowed mode, and allows you to keep in contact on msn, email etc.

  10. #10
    It works for me, windowed or not. But I don't use Alt-Tab.

    Also, affect is a verb, effect is a noun.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •