PC Gaming News
Results 1 to 5 of 5
  1. #1

    Nonexisting folder eats 7GB of my little SSD

    So I recently installed a program with a somewhat shady installer, which I have my own reasons for trusting, anyway you were supposed to run the installer as administrator, which I didn't. Now it copied around 7GB of files to a folder which seems nonexistant. I ran it as admin later and it normally made a folder (in a different location) and everything went fine.

    So, this folder shows up on sequoia view, and on the installer which copied it there in the first place. But it doesn't show up in windows explorer. Yes I have show hidden files switched on, and show protected OS files. I can even make a folder with exactly the same name as the folder I'm looking for is supposed to have. I tried accessing it with a cmd prompt, and with an elevated cmd prompt, nothing. I tried reading the hdd from a different PC (since it's my boot disk on this one), still nothing. I also tried booting in safe mode, didn't help.

    The error I get is the standard "windows can't find C:\program files(x86)\etc..., please check your spelling" the disk properties do show the 7GB of disappeared space.

    Now I was thinking, I have a Ubuntu install in VMware, maybe if I could give it access to the folder that could see it, but there's lots of warnings when trying to share folders and I'm not very familiar with VMware yet so idk if that's a good idea.

    Anyway, any ideas and suggestions are welcome, I'd really like my 7GB back, it may seem little but it's a pretty big chunk out of my 128GB SSD.

    EDIT: im gonna do a chkdsk to see if that makes it show up but don't have time atm.
    Last edited by Ringsgold; 19-09-2011 at 22:43.

  2. #2
    Does it show up if you do "dir /a" in the parent directory?

    -T

  3. #3
    nope :(

    I'm going to try running the same installer again as admin, and making it copy to the folder that I can't see, it should overwrite and this time make it visible so I can delete it.

    EDIT: that didn't work either.
    Last edited by Ringsgold; 20-09-2011 at 15:47.

  4. #4
    Achievements:
    100 Posts10 PostsVeteranBlogger5000 Experience Points
    Guided Daggers's Avatar
    Server

    Gandara
    Guild

    Salvation of Tyria [SoT]
    Posts

    987
    Can you access your windows files through ubuntu? If so try this:
    Navigate to the parent directory and enter the following command in the Terminal (which you can open with CTRL ALT T): ls -al.
    this should show even hidden folders (probably won't work since it doesn't in windows, but worth the try). Alternatively, you could perform a find command in Ubuntu with the name of the folder that did install. Perhaps you will find both folders.

  5. #5
    GWOnline Site Pal Achievements:
    10 PostsVeteranBlogger10000 Experience Points6 months registered
    sorudo's Avatar
    Server

    far shiverpeak
    Guild

    the legendary alterans
    Posts

    10,574
    sometimes it hides a ton of stuff in application data, you can find this map in documents and settings/<username>
    an alternative would be to check your reg files but it can be risky if you don't know what you're doing, type "regedit" in run and look under localuser-software.
    it's alive but cannot be living, it's dead but lives a mortal life.

    sorudo.9054

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •