PC Gaming News
Results 1 to 10 of 10

Thread: 502 Bad Gateway

  1. #1
    Administrator Achievements:
    10 PostsVeteran10000 Experience Points6 months registered10K Posts
    RD's Avatar
    Server

    Kaineng
    Guild

    Dii, TRUE
    Posts

    11,564

    502 Bad Gateway

    Anyone else getting this today? Previously I was only getting it at work in Chrome, but it is happening in Firefox, too. Cleared my cache, still getting it.

    It only seems to happen with new threads or new pages of threads. For example: I can access page 1 of this thread, but page 3 gives me 502.

  2. #2
    Achievements:
    10 PostsVeteranBlogger1,000 Posts10000 Experience Points
    Lensor's Avatar
    Server

    Kaineng
    Guild

    The Order Of Dii [Dii]
    Posts

    7,859
    Hm.. I do not get an error. Anyone else?
    IGN Bark N Mad. Leader of The Order of Dii [Dii]

  3. #3
    Nothing here. I'm set to 40 posts per page though, so I only see one page anyway.

  4. #4
    Administrator Achievements:
    10 PostsVeteran10000 Experience Points6 months registered10K Posts
    RD's Avatar
    Server

    Kaineng
    Guild

    Dii, TRUE
    Posts

    11,564
    Sad. Guess it's all tapatalk from here on

    Tapatalk'd
    Follow us on Twitter and be our friend on Facebook!

  5. #5
    Administrator Achievements:
    10 PostsVeteran10000 Experience Points6 months registered10K Posts
    RD's Avatar
    Server

    Kaineng
    Guild

    Dii, TRUE
    Posts

    11,564
    I did some Googling and found a suggestion to close the browser and wait a few minutes. I actually closed all the tabs, so I only had the Home tab open (grid with most-visited pages), then closed the browser and waited. It's working in Firefox again Didn't fix it for Chrome, though.

  6. #6
    GWOnline.Net Member Achievements:
    Social100 Posts10 PostsVeteran5000 Experience Points
    Egal's Avatar
    Posts

    1,186
    Seems this isn't a major problem as there seem to have been very few complaints, but I've been having this for the last three or four weeks and haven't been able to fix it. It's been an issue on both PCs, in Chrome, Firefox and Opera. Most threads will not open. If they do, they usually do so very slowly.

  7. #7
    I am getting this now too...cant access the last page (or 2) of threads.

  8. #8
    Achievements:
    10 PostsVeteranBlogger10K Posts1,000 Posts
    The Pointless's Avatar
    Server

    Stormbluff Isle
    Guild

    Veritas Invictus [TRUE]
    Posts

    12,285
    Aaaaand I'm getting this now, after last night's downtime and been suffering it all night and this morning.

  9. #9
    Achievements:
    10 PostsVeteranBlogger1,000 Posts10000 Experience Points
    Lensor's Avatar
    Server

    Kaineng
    Guild

    The Order Of Dii [Dii]
    Posts

    7,859
    I got it too, but now I don't. But yea, seems to be related to updates.
    IGN Bark N Mad. Leader of The Order of Dii [Dii]

  10. #10
    Achievements:
    10 PostsVeteranBlogger10K Posts1,000 Posts
    The Pointless's Avatar
    Server

    Stormbluff Isle
    Guild

    Veritas Invictus [TRUE]
    Posts

    12,285
    Seems to have stopped now, after attempting several things. Hoo-flipping-ray. x_X
    Here's hoping it stays that way.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •